[DC3] RPN switch issue in DC3 Room 31 Racks D10 and D18
Incident Report for Scaleway
Resolved
Switch in D10 is now back online too, RPN is fully back in the impacted racks.
Posted Jun 14, 2021 - 14:40 CEST
Identified
RPN switch in rack D18 is now back online.
We're still working on repairing the switch in D10.
Posted Jun 14, 2021 - 13:52 CEST
Investigating
We have detected down RPN switches in DC3 Room 31 Racks D10 and D18.
Servers in these racks currently have no private network access and are unreachable through RPN.
Posted Jun 14, 2021 - 10:47 CEST
This incident affected: Dedibox - Datacenters (DC3) and Dedibox - Products (RPN).