Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Dedibox] - [AMS1] Hardware failure Hall 02 Rack DS07

Incident Report for Scaleway

Resolved

The incident has been resolved, a faulty PSU was replaced by a technician.
Posted Nov 01, 2025 - 11:59 CET

Investigating

We are currently experiencing an issue with a server in our AMS1 data center, Hall 02 Rack DS07.
This may affect the availability of some DEDIBOX servers hosted on this hardware.
We are investigating the cause and will provide updates as soon as possible.
Posted Nov 01, 2025 - 11:24 CET
This incident affected: Dedibox - Products (Dedibox).