Dedibox switch s103-f7.dc2 down
Incident Report for Scaleway
Resolved
Switch is back up.

Some customers may need to reboot or do a DHCP request in order to fullfill the DHCP snooping Database
Posted Nov 30, 2022 - 14:38 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 30, 2022 - 11:05 CET
Identified
We encountered an issue with one of our switch in DC, room 103 rack F7
Posted Nov 30, 2022 - 11:05 CET
This incident affected: Dedibox - Datacenters (DC2).