Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[HOSTING]-FTP connection unreachable

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Jun 16, 2023 - 12:34 CEST

Investigating

Our product team is still working on a new fix.
Posted May 18, 2023 - 13:58 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 17, 2023 - 17:12 CEST

Investigating

We are currently encountering issues with FTP access on Classic Webhosting offers.

Connection to your FTP may timeout and fail.

Our engineers investigate the situation
Posted May 16, 2023 - 20:00 CEST
This incident affected: Dedibox - Products (Hosting).