[NETWORK] Major fiber cut between Paris & Amsterdam
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Dec 08, 2023 - 13:47 CET
Monitoring
Providers have completed the repairs and the network team has gone back to cancel the transfer of traffic.
So we're back to a normal situation for our customers.
Posted Nov 07, 2023 - 16:06 CET
Identified
Providers have almost finish the repairment and we will put back the links in production once they have confirmed that the work is finished.
Posted Nov 07, 2023 - 10:28 CET
Update
Internet traffic routing is manually adjusted to avoid remaining PAR-AMS links saturation. Customers should not experience any impact.
Posted Nov 06, 2023 - 17:06 CET
Update
Customers might experience network saturation, lower bandwidth or increased latency towards certain internet resources
Posted Nov 06, 2023 - 17:02 CET
Investigating
Several providers are experiencing massive fiber cuts between Paris and Amsterdam, forcing us to saturate our link between the two regions.
Posted Nov 06, 2023 - 15:45 CET
This incident affected: Elements - AZ (fr-par-1, fr-par-2, fr-par-3, nl-ams-1, nl-ams-2, nl-ams-3).