[fr-par-2] Block storage unavailability following an internal issue
Incident Report for Scaleway
Resolved
Following an internal issue, instances in fr-par-2 with boot on block were not able to start and block storage couldn't be attached to instances.

Issue has been fixed and block volumes are now fully functional again.
Posted Jan 04, 2022 - 01:00 CET