[OBJECT-STORAGE] NL-AMS latencies
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Mar 26, 2024 - 13:56 CET
Update
All the services are back to nominal state. We are still monitoring them closely.
Posted Mar 26, 2024 - 12:29 CET
Monitoring
The service is recovering, and that bucket creation is now available
Posted Mar 26, 2024 - 12:12 CET
Update
Following a power issue on AMS3 AZ, some object storage servers had trouble returning to nominal state.
Some latencies can be expected on NL-AMS Region, our teams are working in improving them.
Bucket creation is currently unavailable in ams too.
Posted Mar 26, 2024 - 10:23 CET
Investigating
Following a power issue on AMS3 AZ, some object storage servers had trouble returning to nominal state.
Some latencies can be expected on NL-AMS Region, our teams are working in improving them.
Posted Mar 26, 2024 - 09:35 CET
This incident affected: Elements - Products (Object Storage) and Elements - AZ (nl-ams-3).