Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance
[K8S] Kapsule API unavailable on fr-par
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Sep 02, 2024 - 12:26 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 02, 2024 - 11:58 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 02, 2024 - 10:57 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2024 - 13:19 CEST
Investigating
Kapsule fr-par API flapping, tasks experience some delay
Posted Aug 31, 2024 - 12:06 CEST
This incident affected: Elements - Products (Kubernetes Kapsule).