[Elastic Metal] Rack unvailable on PAR2
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted May 05, 2022 - 17:10 CEST
Investigating
We have detected a switch down in PAR2
Servers in that rack currently have no public network access and are unreachable.

===================

##### 05.05.22 16.30 UTC
Issue has been forwarded to our team for resolution.
Posted May 05, 2022 - 16:32 CEST
This incident affected: Elements - Products (Elastic Metal).