Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[EM] [DDX] (PAR-1 DC2) Some servers are down on rack E6 room 103

Incident Report for Scaleway

Update

We are continuing to investigate this issue.
Posted Jul 28, 2026 - 14:43 CEST

Update

We are continuing to investigate this issue.
Posted Jul 28, 2026 - 14:33 CEST

Investigating

For an unknown reason, half of rack E6 room 103 is down (PAR1- DC2)
Posted Jul 28, 2026 - 12:16 CEST
This incident affects: Dedibox - Products (Dedibox), Dedibox - Datacenters (DC2), and Elements - Products (Elastic Metal).