Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[COCKPIT] All regions - Product monitoring latency

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Mar 28, 2025 - 11:50 CET

Investigating

Product monitoring is experiencing increased latency.
Posted Mar 28, 2025 - 11:30 CET
This incident affected: Elements - Products (Observability).