Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[KAPSULE] - Node provisioning issue

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Jul 24, 2025 - 07:46 CEST

Investigating

Due to an internal issue, the latest node versions (1.32.[4-7], 1.31.[8-11], 1.30.[12-14]) are currently not provisioning in every region.
This incident is expected to be fully mitigated by 17:30. This may impact the creation of new nodes and the scaling of existing pools updated to latest patch versions.
Posted Jul 23, 2025 - 17:25 CEST
This incident affected: Elements - AZ (fr-par-1, fr-par-2, fr-par-3) and Elements - Products (Kubernetes Kapsule).