Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[DC5] - Public Switch in DC5 Room 1 Rack D31 is unreachable

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Dec 10, 2025 - 18:07 CET

Investigating

Since 2025-12-10 15:18:39 UTC, a public switch in fr-par-2 is unreachable, causing servers attached to it to lose public connectivity. Other servers in the same rack attached to switches in fr-par-2 encountered connectivity issues.

We suspect it is more of an electrical issue than a switch issue, and we are taking the necessary steps with our teams at the data center.
Posted Dec 10, 2025 - 16:47 CET
This incident affected: Dedibox - Products (Dedibox) and Dedibox - Datacenters (DC5).