Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[BookMyName] Maintenance: Temporary interruption of BookMyName Services

Scheduled for May 12, 10:00 - 18:00 CEST

Update

We will be undergoing scheduled maintenance during this time.
Posted May 02, 2025 - 16:56 CEST

Scheduled

This operation will result in the temporary unavailability of certain domain-related features.

This upgrade is a key step in modernizing our BookMyName infrastructure to ensure greater stability, performance, and long-term scalability.

What will be temporarily unavailable during the maintenance:
DNS modifications (zone updates, new records, etc.)
New customer creation on secondary DNS
Domain name purchases and orders
Domains API
What remains fully operational:
Email services
DNS resolution
Posted May 02, 2025 - 16:11 CEST
This scheduled maintenance affects: Miscellaneous (BookMyName).