Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Serverless Containers] - [fr-par] - issues connecting to resources inside Private Network

Incident Report for Scaleway

Monitoring

We have finished rolling back the faulty deployment. Situation should be good now for all users.
Posted Aug 17, 2026 - 18:48 CEST

Investigating

On a small subset of our fr-par infrastructure, between 2026-08-17 09:20 UTC and 2026-08-17 16:15 UTC, some containers attached to a Private Network were not able to reach resources inside that PN. This issue is likely due to a faulty deployment, that we have reverted at 2026-08-17 16:15 UTC.

Containers should now be able to reach resources in their Private Network as before.

If your container has faced issues like "timeouts" or "connection error" while trying to reach a resource through their private endpoint during the time range above, the issues are likely linked. If you still continue to face these errors, feel free to open a support ticket.

We sincerely apologize for any inconvenience.
Posted Aug 17, 2026 - 18:41 CEST
This incident affects: Elements - AZ (fr-par-1, fr-par-2, fr-par-3) and Elements - Products (Serverless Container).