[DC3] Switch issue in DC3 Room 4-6 Rack F11
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Jul 05, 2022 - 13:15 CEST
Identified
We have detected a switch down in DC3 Room 4-6 Rack F11.
Servers in that rack currently have no public network access and are unreachable.
Posted Jul 05, 2022 - 13:14 CEST
This incident affected: Dedibox - Products (Dedibox).