DC2 Infrastructure router issue
Incident Report for Scaleway
Resolved
The issue is now resolved and network traffic on the router is restored.
Posted May 17, 2022 - 10:05 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 17, 2022 - 00:03 CEST
Investigating
We are encountering an issue with our of an infrastructure router.
Services behind this router are unavailable.

Webhosting Classic services, Dedibackup and mail solutions are impacted by this issue.
Our teams are working to fix this as soon as possible
Posted May 16, 2022 - 22:04 CEST
This incident affected: Dedibox - Datacenters (DC2).