[IOT] - IoT hub is unresponsive
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Sep 15, 2022 - 14:54 CEST
Investigating
Our IOT Hub service is currently not responsive.
The team is currently working on a fix.
Posted Sep 15, 2022 - 14:35 CEST
This incident affected: Elements - Products (IoT Hub).