Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Database] Database issue

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Nov 14, 2022 - 11:51 CET

Investigating

Due to an hypervisor issue, some database may encounter some downtime / crash.
Our product team is working on the issue.
Posted Nov 09, 2022 - 14:44 CET
This incident affected: Elements - Products (Databases).