Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

Partial EMaaS network instability in DC5 room 7

Incident Report for Scaleway

Resolved

Here is the list of affected racks in DC5 ROOM 7 :
S7 D1
S7 D7
S7 D13
S7 D16
S7 D20
S7 D72
S7 C18
S7 C24
S7 C25
S7 C31
Posted Sep 09, 2025 - 18:34 CEST

Update

We experienced a network issue in a pod in DC5 for Elastic Metal, resulting in a brief disconnection. The issue has now been resolved.
Posted Sep 09, 2025 - 17:38 CEST

Monitoring

Due to a hardware issue, some Elastic Metal instances experienced brief connectivity interruptions as BGP sessions between network devices were temporarily affected.
Posted Sep 09, 2025 - 17:37 CEST
This incident affected: Elements - AZ (fr-par-2) and Elements - Products (Elastic Metal).