[DC3] Electrical equipment
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Oct 15, 2021 - 11:57 CEST
Identified
Our UPS A2 is faulty. It has been voluntarily stopped for diagnosis.
The redundancy of the electrical chain remains assured.

Return to normal expected within 1 to 2 hours. We will update this status if needed.
Posted Oct 15, 2021 - 11:44 CEST
This incident affected: Dedibox - Datacenters (DC3).