Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[OBJS] - fr-par - Elevated error rate and latencies

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Aug 24, 2025 - 05:20 CEST

Monitoring

The situation is back to it's nominal state, our team is closely monitoring the product to make sure everything stays this way.
Posted Aug 24, 2025 - 01:32 CEST

Investigating

Starting at 1AM CEST, we are seeing an elevated error rate on the fr-par region of the object storage product.
Posted Aug 24, 2025 - 01:22 CEST
This incident affected: Elements - AZ (fr-par-1, fr-par-2, fr-par-3) and Elements - Products (Object Storage).