[Webhosting] cPanel 1002 platform issue
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Jan 15, 2022 - 13:48 CET
Investigating
We are currently encountering issues with cPanel platform 1002.

Websites on the platform may be slow to load or experience timeouts.
Posted Jan 12, 2022 - 12:32 CET
This incident affected: Dedibox - Products (Hosting).