[OBJECT STORAGE] PUT operations are failing on fr-par
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Jun 17, 2022 - 17:02 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2022 - 14:45 CEST
Update
We are continuing to investigate this issue.
Posted Jun 17, 2022 - 14:39 CEST
Investigating
We're currently experiencing an issue on our Object Storage product, and PUT operations on our fr-par location.
Our team is currently investigating. We will keep you updated.
Posted Jun 17, 2022 - 14:39 CEST
This incident affected: Elements - Products (Object Storage).