Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance
[KAPSULE] full isolation nodes doesn't work
Incident Report for Scaleway
Resolved
A node patch has been released and recent/rebooted nodes will fix the issue.
Posted Dec 17, 2024 - 19:36 CET
Investigating
New full isolation nodes can't join cluster.
Rebooting a full isolated node prevents the node from joining.
We recommend not to reboot full isolated nodes and stop the autoscalers while we fix the issue.
Issue started with nodes from the 16th of December onward.
Posted Dec 16, 2024 - 19:45 CET
This incident affected: Elements - Products (Kubernetes Kapsule).