[DC3] Private switch issue in DC3 Room 31 Rack E11
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Oct 01, 2021 - 10:42 CEST
Investigating
We have detected a switch down in DC3 Room 31 Rack E11.
Servers in that rack currently have no private network access and are unreachable through RPN.
Posted Oct 01, 2021 - 07:19 CEST
This incident affected: Dedibox - Datacenters (DC3) and Dedibox - Products (RPN).