[DC5] Switch replacement in DC5 Room 7 Rack 47
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Nov 30, 2022 - 16:25 CET
Identified
We have detected a hardware issue on this switch.

A replacement of this switch is planned today at 4 PM.
Posted Nov 30, 2022 - 12:07 CET
This incident affected: Dedibox - Datacenters (DC5).