[Webhosting] email transfer is not working for some providers
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Dec 08, 2022 - 14:25 CET
Update
We are continuing to investigate this issue.
Posted Dec 08, 2022 - 14:25 CET
Investigating
We're facing issues on the emails transfers on webhosting service, that means some of your mail may not be delivered after transfer

We work to solve this as soon as we can and this status will be updated at every iteration
Posted Nov 08, 2022 - 20:46 CET
This incident affected: Dedibox - Products (Hosting).