Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Dedibox] IPFO Quota issue

Incident Report for Scaleway

Resolved

Our product team has pushed a fix, this issue is now resolved.
Posted Jun 03, 2021 - 10:18 CEST

Investigating

We are currently investigating on an issue with our IPFO Quota.
You may not add an IPFO to your server since the quota is not properly applied.
Posted Jun 02, 2021 - 09:16 CEST
This incident affected: Dedibox - Products (Dedibox).