After the initial troubleshooting and investigation sessions, the data center field team informed us that the entire rack was unavailable. Consequently, all servers in the rack were powered down during the incident. The data center field team has since resolved the issue, and all servers are now back online.
Posted Feb 23, 2026 - 17:22 CET
Update
We are continuing to monitor for any further issues.
Posted Feb 23, 2026 - 17:22 CET
Monitoring
After the initial troubleshooting and investigation sessions, the data center field team informed us that the entire rack was unavailable. Consequently, all servers in the rack were powered down during the incident. The data center field team has since resolved the issue, and all servers are now back online.
Posted Feb 23, 2026 - 17:18 CET
Investigating
The public switch installed in Room9, rack C22 is currently unavailable. As a result, all servers connected to this switch are also unreachable.
Posted Feb 23, 2026 - 16:52 CET
This incident affects: Elements - AZ (fr-par-2) and Elements - Products (Elastic Metal).