Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance
[Storage]-Latencies on fr-par following electrical reboot of machines
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Oct 21, 2024 - 14:39 CEST
Identified
Following an electrical maintenance in a datacenter, around 30 machines unexpectedly rebooted, we are currently putting them back into production. This led to an increase in tail latencies. (switch to Identified)
Posted Oct 21, 2024 - 14:01 CEST
Investigating
Following an electrical maintenance in a datacenter, around 30 machines unexpectedly rebooted, we are currently putting them back into production. This led to an increase in tail latencies.
Posted Oct 21, 2024 - 10:55 CEST
This incident affected: Elements - Products (Object Storage).