[K8S] Migration to Private Networks for legacy public-only Kapsule clusters in FR-PAR
Scheduled for Apr 29, 09:00 CEST  -  May 10, 17:00 CEST
Update
Update: Scheduled for Apr 29, 2024 - May 10, 2024
Posted Feb 28, 2024 - 11:04 CET
Scheduled
Kubernetes Kapsule clusters in the FR-PAR region with public-only endpoints will be migrated to Private Networks.

Network downtime: this migration will result in a temporary network loss of 1 to 10 minutes.

With the new default isolation configuration, worker nodes still have their public IPs to access the Internet. After migrating, existing security groups configuration won’t be overridden and RR wildcard DNS still point to public IPs.

Find our dedicated documentation on Kapsule with Private Networks https://www.scaleway.com/en/docs/containers/kubernetes/reference-content/secure-cluster-with-private-network/#how-can-i-migrate-my-existing-clusters-to-regional-private-networks
Posted Dec 01, 2023 - 10:21 CET
This scheduled maintenance affects: Elements - Products (Kapsule).