Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Apple Silicon] - [fr-par-1] Increased delivery & installation time for Apple Silicon machines

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted May 19, 2026 - 14:14 CEST

Investigating

Customers may experience issues caused by a PostgreSQL LISTEN/NOTIFY bug in fr-par-1.

Asahi and DevOS configuration/installation workflows on Mac-Mini servers are currently unable to complete & will result in retry. This may cause machine to temporarily end up in error state or installation to take longer than usual. We are working to restablish the service as fast as possible.
Posted May 19, 2026 - 11:33 CEST
This incident affected: Elements - Products (Apple Silicon).