Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Container Registry] - [fr-par] Push slowness and errors

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Jul 15, 2026 - 19:20 CEST

Update

We are continuing to investigate this issue.
Posted Jul 02, 2026 - 10:04 CEST

Update

We are continuing to investigate this issue.
Posted Jun 30, 2026 - 16:42 CEST

Investigating

Customers may experience slowness and errors when pulling/pushing images to the Container Registry in fr-par. Some pulls/pushes may take up to 30 minutes or fail entirely. This may also cause delays or failures in Serverless Containers and Functions deployments.
Posted Jun 30, 2026 - 08:00 CEST
This incident affected: Elements - Products (Container Registry, Serverless Container, Serverless Functions).