[COCKPIT] Increase of latency on our ingestion and query path
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Mar 29, 2024 - 16:32 CET
Identified
The service is stable since 11:30 CET, we are continuing investigation.
Posted Mar 19, 2024 - 17:35 CET
Investigating
We have encountered an increase of the latency on ingestion and query path. This means that you may have problems to send logs, metrics and query them.
Our team is already setting up a fix.
Posted Mar 19, 2024 - 09:12 CET
This incident affected: Elements - Products (Observability).