[DC5] Public switch issue in DC5 Room 1 Rack C51
Incident Report for Scaleway
Resolved
The switch has been replaced and servers in that rack recovered public network access.
Posted Apr 12, 2021 - 08:44 CEST
Investigating
We have detected a switch down in DC5 Room 1 Rack C51.
Servers in that rack currently have no public network access and are unreachable.
Posted Apr 12, 2021 - 08:00 CEST
This incident affected: Dedibox - Datacenters (DC5).