[DC3] Public switch down in Room 4 4-6 Rack B6
Incident Report for Scaleway
Resolved
This incident has been resolved, public connectivity is now back up in that rack.
Posted Aug 10, 2022 - 10:27 CEST
Investigating
We are currently encountering an issue in DC3 Room 4 4-6 Rack B6.
The public switch of this rack is currently down, servers have no public connectivity.
Posted Aug 10, 2022 - 08:49 CEST
This incident affected: Dedibox - Products (Dedibox) and Dedibox - Datacenters (DC3).