[Webhosting] cPanel platform issue
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Apr 30, 2021 - 12:51 CEST
Investigating
We have noticed issues with one platform of our cPanel hosting: PF1000.
Websites on that platform have trouble loading and timeout.
Posted Apr 29, 2021 - 18:38 CEST
This incident affected: Dedibox - Products (Hosting).