[RPN] Loss of RPN links between AMS and PAR
Incident Report for Scaleway
Resolved
This incident has been resolved by our provider, which experienced a fiber cut.
It has been stable since it was repaired, no further issue is expected on that point.
Posted Nov 21, 2021 - 11:13 CET
Investigating
We have lost connectivity on RPN between AMS and PAR.
There is currently no RPN between AMS and PAR, public connectivity is not affected.

A case has been opened with our provider.
Posted Nov 19, 2021 - 16:27 CET
This incident affected: Dedibox - Datacenters (AMS) and Dedibox - Products (RPN).