[Dedibox] Unexpected WAN port down on some servers
Incident Report for Scaleway
Resolved
Our engineers have been able to extract the list of impacted servers.
All the related network ports have been restored to resume operations.
Posted Jun 10, 2022 - 14:49 CEST
Identified
We have detected a few Dedibox servers having their WAN port unexpectedly shut down.
The issue has been found and fixed by our engineers, no more servers are going to be cut.

Please get in touch with our Customer Excellence specialists if your server port appears to be down.
Posted Jun 10, 2022 - 14:14 CEST
This incident affected: Dedibox - Products (Dedibox).