[Webhosting] PHP 5.6 configuration issue
Incident Report for Scaleway
Resolved
Our product team has been able to find the root cause and fix this issue.

If you have a classic hosting and still have PHP 5.5 despite selecting PHP 5.6, please edit the version to something else then pick PHP 5.6 again to reload your configuration. In the event you still face this issue after performing this operation, get in touch with our Customer Excellence team through a support ticket in order to have it handled, thank you.
Posted Nov 12, 2021 - 16:44 CET
Investigating
On our classic webhosting offers, editing your configuration to select PHP 5.6 will set the real PHP version to 5.5 as if you selected PHP 5.5 instead, even though the console will still display PHP 5.6 as picked.

Customers who currently use PHP 5.6 should not edit their PHP version if they plan to go back to PHP 5.6 until this bug is fixed, there is no impact as long as this parameter remains untouched.

Our product team has been notified of this issue and will fix it as soon as possible, we will update this status once we have more information.
Posted Oct 28, 2021 - 11:49 CEST
This incident affected: Dedibox - Products (Hosting).