Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[WEBHOSTING] Websites on Platform 27 are down

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Apr 06, 2021 - 13:08 CEST

Monitoring

A fix has been implemented, and we are monitoring the results.
Posted Apr 04, 2021 - 22:52 CEST

Investigating

Our Webhosting platform 27 is not responding.
Websites hosted on this platform are unreachable.

Issue has been escalated to our Product team.
Status will be updated as soon as we have additional details to share.
Posted Apr 04, 2021 - 20:07 CEST
This incident affected: Dedibox - Products (Hosting).