Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[DEDIBOX] - [DC2] Chassis failure Room 101 Rack G22

Incident Report for Scaleway

Resolved

The chassis PSU has been replaced and the boot configuration reviewed by our team.
Posted Sep 05, 2025 - 16:36 CEST

Investigating

A chassis failure is currently affecting Dedibox servers in DC2. This may result in service disruptions for some customers.
Posted Sep 05, 2025 - 09:30 CEST
This incident affected: Dedibox - Datacenters (DC2) and Dedibox - Products (Dedibox).