Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Object-Storage] - Higher rate of 500 errors

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Aug 28, 2025 - 10:22 CEST

Identified

A object storage cluster in fr-par is experiencing hardware issues. That may hinder availability for a very small subset of clients.
Posted Aug 26, 2025 - 19:43 CEST
This incident affected: Elements - AZ (fr-par-1, fr-par-2, fr-par-3) and Elements - Products (Object Storage).