Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[DC5] Public switch down in Room 1 1 Rack D29

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Jul 21, 2022 - 15:04 CEST

Investigating

We are currently encountering an issue in DC5 Room 1 1 Rack D29.
The public switch of this rack is currently down, servers have no public connectivity.
Posted Jul 21, 2022 - 08:53 CEST
This incident affected: Dedibox - Datacenters (DC5).