[Cockpit] Cockpit premium plan are still billed for some projects
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Jul 26, 2024 - 15:10 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 28, 2024 - 14:36 CEST
Investigating
Client that had a Cockpit premium plan on project that is now deleted can still be billed. The team is investigating.
Posted Jun 27, 2024 - 19:58 CEST
This incident affected: Elements - Products (Observability).