Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Hosting] PHP 7.3 not responding on websites hosted on Pf 24

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Jun 15, 2022 - 16:21 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 15, 2022 - 10:19 CEST

Investigating

We have noticed that all websites hosted on PF 24 are not responding when using version 7.3 of PHP.
Switching to 7.2 fixes the issue temporarily
Posted Jun 15, 2022 - 10:14 CEST
This incident affected: Dedibox - Products (Hosting).