Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[DOMAIN] - issues on Domain API

Incident Report for Scaleway

Resolved

Our team has deployed a fix, and everything is now back to normal with the API.
Posted Aug 07, 2025 - 12:38 CEST

Investigating

The Domain API is currently unavailable. This may impact the management of your domains. Our teams are working to restore the service as soon as possible.
Posted Aug 07, 2025 - 12:21 CEST
This incident affected: Dedibox - Products (Domains) and Elements - Products (Domains).