[API] Email-Gateway, GDPR APIs are unavailable
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Mar 14, 2024 - 14:44 CET
Monitoring
The fix has been deployed, the functionality is back but our team are monitoring it.
Posted Mar 14, 2024 - 14:29 CET
Investigating
E-mail delivery is impacted. Some operations on the console may fail
Posted Mar 14, 2024 - 14:12 CET
This incident affected: Elements - Products (Account API).