Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance

[Observability] Ingestion issues on Cockpit

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Feb 12, 2025 - 14:11 CET

Update

Scaleway products' metrics ingestion suffered downtime between 11/101 1:05AM and 12/01 9:35AM. Some metrics may not have been properly ingested in this period and won't be available. A fix has already been deployed
Posted Jan 14, 2025 - 10:36 CET

Investigating

We have detected an issue on Grafana it may give 500 errors.


The issue has been forwarded to our team for resolution.
Posted Jan 11, 2025 - 19:45 CET
This incident affected: Elements - Products (Observability).